パソコンの資料を使う

パソコンの資料を使う

パワーポイントなどパソコンで作成した資料を使う
パソコンで作成した資料もロイロノート・スクールで使う事が可能です。
Web版ロイロノート・スクールを利用すると以下の方法で簡単に、カードとして資料を取り出すことができます。
hr
パソコン上のデータを取り込む
Web版ロイロノート・スクール(https://loilonote.app/)から簡単に、カードとして資料を取り出すことができます。

1. Windows10・MacOSの場合
①左側のメニューから、[ファイル]を選択します。

②[開く]ダイアログボックスが表示されますので、パソコン上の任意の場所に保存した資料を選択し開くことで、カードとして使用することができます。
hr
2. Windows8.1の場合
①デスクトップ左側のメニューから、[ファイル]を選択します。

②[PC]を選択すると、ドライブやフォルダの一覧が表示されます。パソコン上の任意の場所に保存した資料を選択し開くことで、カードとして使用することができます。

hr
WebブラウザからWindowsまたはMacのデータを取り込む
Web版ロイロノート・スクールがご利用出来ない場合や、大きいサイズのファイルについてはWeb管理画面からの取り込みになります。
まずパソコンのWebブラウザ(Google chrome, safari等)から、以下のアドレスにアクセスしてください。
hr
1. Webページへのログイン
上記のWebページにアクセスし、アプリで使っているのと同じ学校IDとユーザーID・パスワードを入力してログインして下さい。
hr
2. メニューから[授業]を選択
ログイン後に表示されるメニューの一覧から[授業]を選択します。
自分の受け持っている授業の一覧が表示されます

hr
3. 授業一覧から授業を選択し、資料箱を開く
自分が参加している授業の一覧が表示されます。
ファイルを追加したい授業の列の右側にある[資料箱]を選択します。
hr
4. ファイルをアップロードする
授業内の資料箱を開き、上部に表示されている[アップロード]から、ファイルをフォルダ内にアップロードすることができます。

【対応形式】
PDF(ワークシート、Officeなど)
写真
動画
音楽(mp3、aacなど。バージョン2.6で対応)
その他すべてのファイル形式が保存できます。
hr
5. Office(Power Point、Word、Excel)で作成した資料をカードで使う
Power Point、Word、Excelは前もってPDFに変換しておくことにより、使用することができます。

1.[ファイル]タブを開き、「名前をつけて保存」を選択します。
2.ファイルの種類から「PDF(*.pdf)」を選択し、保存します。
または、[ファイル]タブを開き、「エクスポート」から「PDF/XPS ドキュメントの作成」を選択して保存します。
(バージョン:Power Point2013)

※PDFへの変換方法詳細は下記マイクロソフト社のサポートページでご確認ください。


hr
6. 作成した資料をタブレットで使う
タブレットの[資料箱]を選択し、一覧から使いたい資料を選択後に右上の[使用する]をタップするとカードとして取り出すことができます。



hr
その他の活用方は下記をご覧ください👀